设为首页 加入收藏
金融财经网址大全是一家金融网站导航网,提供财经、股票、基金、外汇、期货、黄金、配资网站介绍!
网址
当前位置: 首页 > 金融知识

【通达信】对应启动点主图指标公式文华财经

来源: 作者: 发布时间:2021-04-13

文华财经股票短信预警网什么是多头

DRAWGBK(1,RGB(0,0,0),RGB(0,0,0),0,’9C7′,0); DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
A:=(3*C+H+L+O)/6;
XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;
YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
SMH:EMA(YCZXH,21),COLOR004000,LINETHICK2;
SML:EMA(YCZXL,21),COLOR004000,LINETHICK2;
SMJ:(SML+SMH)/2,COLOR004000,LINETHICK2;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
A1:=EMA(PJ,3),COLOR004000;A2:=EMA(PJ,5),COLOR004000;
A3:=EMA(PJ,7),COLOR004000;A4:=EMA(PJ,9),COLOR004000;
A5:=EMA(PJ,11),COLOR004000;
LX:=REF(XJ,1);
ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
KX1:=(CLOSE>=OPEN) AND ZD>=50;
KX2:=(CLOSE=50;
KX3:=(CLOSE>=OPEN) AND ZD<50;
KX4:=(CLOSEIF(A5IF(A5>REF(A5,1),A5,DRAWNULL),COLOR00005B,LINETHICK2;
IF(A4IF(A4>REF(A4,1),A4,DRAWNULL),COLOR000055,LINETHICK1;
IF(A3IF(A3>REF(A3,1),A3,DRAWNULL),COLOR00006C,LINETHICK1;
IF(A2IF(A2>REF(A2,1),A2,DRAWNULL),COLOR00007D,LINETHICK1;
IF(A1IF(A1>REF(A1,1),A1,DRAWNULL),COLOR00009B,LINETHICK1;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSEAAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ,COLORRED,NODRAW;
均价线:=AMOUNT/V/100;
均价线2:=MA(均价线,3);
均价线5:=MA(均价线,5);
均价线10:=MA(均价线,10);
均价线30:=MA(均价线,30);
突破:=C>均价线2 AND 均价线2AND REF(均价线2,2)STICKLINE(突破,H,L,5,0),LINETHICK1,COLORRED;
STICKLINE(突破,H,L,0.2,0),COLORYELLOW;
STICKLINE(突破,O,C,2,0),LINETHICK1,COLORYELLOW;
DRAWTEXT_FIX(1,0.18,0,0,’主营业务:’)COLOR0080FF;
DRAWTEXT_FIX(1,0.25,0,0,EXTERNSTR(0,2))COLOR0080FF;
DRAWTEXT_FIX(1,0.00,0,0,’所属地区:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.07,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.06,0,’所属行业:’)COLORFF00FF;
DRAWTEXT_FIX(1,0.07,0.06,0,HYBLOCK)COLORFF00FF;
DRAWTEXT_FIX(1,0.18,0.06,0,’主题投资:’)COLOR0000FF;
DRAWTEXT_FIX(1,0.25,0.06,0,EXTERNSTR(0,1))COLOR0000FF;

 

推荐内容

  • 娃哈哈股票聊聊如何正确卖出手中股票

    娃哈哈股票聊聊如何正确卖出手中股票  咱们常常听老股民们讲要掌握好商场机遇,娃哈哈股票也便是所谓的低买高卖机遇,这样才会在股市中取得获利。在股市中决议出资者盈亏的关

    2019-11-25
  • 东方网贷资讯谈长航凤凰股票在股市中的发展算是好的吗

    东方网贷资讯谈长航凤凰股票在股市中的发展算是好的吗  在未来会有渐渐的变多的人参加股票投资,已然有人参加,就会有研讨者对其进行研讨。尽管研讨的人和文章有许多,可是股票

    2019-11-25
  • 老麦股票论坛浅析603101股票在选择的时候需要注意的事情是什么

    老麦股票论坛浅析603101股票在选择的时候需要注意的事情是什么  “情绪决议全部”,说明晰情绪的重要。有情绪衍生出来便是——心态。心态好欠好,在平常

    2019-11-25
  • 创幻财经论坛告诉你主力建仓意味着什么

    要点导读:通过创幻财经论坛讲述主力建仓意味着什么?周k线建仓的量价理论知识为了让股价上涨几个百分点而一路往上买进的话本身也会放量,也会给人;放量上涨的感觉,但主力现在通

    2019-11-25
  • 网贷100查询网分享庄家坐庄全流程解读

    要点导读:通过网贷100查询网讲述庄家坐庄全流程解读,庄家坐庄成本的量价理论知识总结;大刀砍形态特点就是:跌得快,跌得深。这种形态对市场的影响力是震撼性的,对投资人信心的杀

    2019-11-25