设为首页 加入收藏
金融财经网址大全是一家金融网站导航网,提供财经、股票、基金、外汇、期货、黄金、配资网站介绍!
网址
当前位置: 首页 > 金融知识

「广发期货」通达信指标公式超级性感的MACD股票公式源码附图

广发期货:通达信指标公式超级性感的MACD股票公式源码附图 300320,具体流程是什么?

「广发期货」通达信指标公式超级性感的MACD股票公式源码附图

通达信指标公式超级性感的MACD股票公式源码附图

DIF:EMA(CLOSE,5)-EMA(CLOSE,10),COLORRED,LINETHICK2; DEA:EMA(DIF,3),COLORWHITE,LINETHICK2; DRAWTEXT(CROSS(DIF,DEA),DIF-0,'建仓'),COLORRED; DRAWTEXT(CROSS(DEA,DIF),DIF+0,'空仓'),COLORGREEN; MACD彩柱:(DIF-DEA)*2,COLORSTICK; STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),COLORLIBLUE,LINETHICK2; STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORFF00FF,LINETHICK2;持仓段:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;加仓段:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;白线空仓段:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;

AA:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(AA=2,21)=1; DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW; A1:=BARSLAST(REF(CROSS(DIF,DEA),1));底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA); STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4; DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF; A2:=BARSLAST(REF(CROSS(DEA,DIF),1));顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

以上就是小编为您带来的关于“「广发期货」通达信指标公式超级性感的MACD股票公式源码附图”的炒股公式,更多内容请关注金融网址大全网!

推荐内容

  • 娃哈哈股票聊聊如何正确卖出手中股票

    娃哈哈股票聊聊如何正确卖出手中股票  咱们常常听老股民们讲要掌握好商场机遇,娃哈哈股票也便是所谓的低买高卖机遇,这样才会在股市中取得获利。在股市中决议出资者盈亏的关

    2019-11-25
  • 东方网贷资讯谈长航凤凰股票在股市中的发展算是好的吗

    东方网贷资讯谈长航凤凰股票在股市中的发展算是好的吗  在未来会有渐渐的变多的人参加股票投资,已然有人参加,就会有研讨者对其进行研讨。尽管研讨的人和文章有许多,可是股票

    2019-11-25
  • 老麦股票论坛浅析603101股票在选择的时候需要注意的事情是什么

    老麦股票论坛浅析603101股票在选择的时候需要注意的事情是什么  “情绪决议全部”,说明晰情绪的重要。有情绪衍生出来便是——心态。心态好欠好,在平常

    2019-11-25
  • 创幻财经论坛告诉你主力建仓意味着什么

    要点导读:通过创幻财经论坛讲述主力建仓意味着什么?周k线建仓的量价理论知识为了让股价上涨几个百分点而一路往上买进的话本身也会放量,也会给人;放量上涨的感觉,但主力现在通

    2019-11-25
  • 网贷100查询网分享庄家坐庄全流程解读

    要点导读:通过网贷100查询网讲述庄家坐庄全流程解读,庄家坐庄成本的量价理论知识总结;大刀砍形态特点就是:跌得快,跌得深。这种形态对市场的影响力是震撼性的,对投资人信心的杀

    2019-11-25